Discussions related to ZCore wallets.
User avatar
By apollo
#47
Did you have this message?
'Transaction too large' ?



Here's why:

When you try to send a transaction your wallet system will take many inputs to get the amount necessary to finish the transaction. In this process, your wallet will make a new addresses to return the change.
So after a while, your wallet will have many addresses, with many low balance, and if you try to send a new transaction, the wallet will select those addresses, and if it selects more than 100 addresses, you'll have that error message,

Here's a few ways of how to fix:

1. You'll have to enable your Coin Features and select all inputs by yourself:
Just go to Settings / Options / Wallet -> Enable coin features
Then return to 'Send' and click in inputs.

You can't do this using 'terminal systems'

2. You may need to regroup all balances in one address:
Select the highest inputs in the coin features ( 1. ) and send them to one address.

3. Send spliting your balance (eg. if you send 100 and still have error, send 50, and so on... )

Number one producers of the European Biometric Pa[…]

Mineradores

w w w. buyrealfakepassport.cc We produce real data[…]

Como configurar um Masternode

Thank for your sharing the nice post on site for […]

Masternodes compartilhados

Very helpful suggestions that help in the optimizi[…]

TOTAL MASTERNODES : 331
DAILY REWARD : 14.50 ZCR
MONTHLY REWARD : 435.05 ZCR
ROI MONTH : 8.70% - ROI YEAR : 105.86%